The Witcher 2: Assassins of Kings Systemanforderungen

The Witcher 2: Assassins of Kings Systemanforderungen
Das Action-Rollenspiel The Witcher 2: Assassins of Kings wird zwar erst nächstes Jahr erscheinen, dennoch gibt es schon jetzt die ersten Systemanforderungen zu finden. Anlässlich der Möglichkeit der Vorbestellung des Spiels über die Online-Plattform Steam, wurde dort nun die vorläufigen The Witcher 2: Assassins of Kings Systemanforderungen veröffentlicht. Aktuell kann man nicht davon ausgehen, dass diese auch die finalen Systemvoraussetzungen sind, sodass sich hier bestimmt noch Änderungen ergeben. Dennoch möchte ich sie euch nicht vorenthalten.

Update (28.02.2011)

Inzwischen hat Entwickler CD Projekt die Systemanforderungen für The Witcher 2 bestätigt. Diese sind:

Minimale Systemanforderungen

Empfohlene Systemanforderungen

Veröffentlicht am November 21st, 2010 mit keinem Kommentar.
Weitere Systemvoraussetzungen in der Kategorie Action.

Ähnliche Systemanforderungen

No comments

There are still no comments on this article.

Leave your comment...

If you want to leave your comment on this article, simply fill out the next form:




You can use these XHTML tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> .