Die Sims – Mittelalter Systemanforderungen

Electronic Arts hat die minimalen Systemanforderungen für Die Sims: Mittelalter veröffentlicht, einmal für Windows XP und für Windows Vista/Windows 7. Diese sind im Einzelnen:

Minimalen Systemvoraussetzungen von Die Sims – Mittelalter für Windows XP

Empfohlene Systemvoraussetzungen für Windows Vista und Windows 7

Veröffentlicht am Februar 23rd, 2011 mit keinem Kommentar.
Weitere Systemvoraussetzungen in der Kategorie Simulation.

Ähnliche Systemanforderungen

No comments

There are still no comments on this article.

Leave your comment...

If you want to leave your comment on this article, simply fill out the next form:




You can use these XHTML tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> .