Februar 23rd, 2011

You are currently browsing the articles from Systemanforderungen written on Februar 23rd, 2011.

Die Sims – Mittelalter Systemanforderungen

Electronic Arts hat die minimalen Systemanforderungen für Die Sims: Mittelalter veröffentlicht, einmal für Windows XP und für Windows Vista/Windows 7. Diese sind im Einzelnen: (mehr …)

Written by admin on Februar 23rd, 2011 with no comments.
Read more articles on Simulation.